If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

SSL lock tooltip flashes and won't display

RESOLVED DUPLICATE of bug 409427

Status

()

Core
General
RESOLVED DUPLICATE of bug 409427
10 years ago
10 years ago

People

(Reporter: fligtar, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
On current Mac nightly:

STR:
1. Go to a site that uses SSL like https://bugzilla.mozilla.org/
2. Hover over lock icon in bottom right of status bar
3. Tooltip "Authenticated by" will popup for less than a second and immediately disappear.
Can you reprduce this consistently? I've seen tooltip bustage like this every once in a while, but it tends to get fixed as I switch windows or restart Firefox.
Component: General → General
Product: Firefox → Core
QA Contact: general → general
(Reporter)

Comment 2

10 years ago
Yes, I've noticed for a few weeks and finally got around to looking for a bug on it yesterday. Persists through browser restarts, computer restarts, window switching, etc on both nightly and beta3 (which is my primary browser).

Comment 3

10 years ago
Also seeing this in 3.0b4; In fact, all tooltips for statusbar widgets are entirely broken for me (i.e. they all appear and disappear after less than a second).

Comment 4

10 years ago
This sounds the same as 409427.
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409427
You need to log in before you can comment on or make changes to this bug.