Selection of multiple Test Plans in the Dashboard is broken

RESOLVED FIXED

Status

Testopia
User Interface
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: Steven Ginn, Assigned: Greg Hendricks)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Testopia 2.0

The maximum selection size is currently at 2.

This prevents multiple testplan selection for editing.

Reproducible: Always

Steps to Reproduce:
1. Open Product Dashboard
2. Open Test Plan tab
3. Click on First test plan in list
4. Shift+Click on last test plan in list
Actual Results:  
Only the first and second test plans will get selected

Expected Results:  
The full list would be added to the selection result.

Note: If you continue to shift+click on the last test plan in the list, the selection of two test plans moves done one.

Meaning: After First Shift+Click, testplans 1 and 2 are selected.
Shift+Click again, and now test plans 2 and 3 are selected, and so on.
(Assignee)

Comment 1

10 years ago
This was caused by a JS error. This is now fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.