save image as doesn't work

RESOLVED WORKSFORME

Status

()

Core
JavaScript Engine
P3
normal
RESOLVED WORKSFORME
18 years ago
16 years ago

People

(Reporter: Ben Woodard, Assigned: rogerl (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.15-2 i686; en-US; m16) Gecko/20000518
BuildID:    CVS 6/10/2000

dialog doesn't pop up when I ask to save image as

Reproducible: Always
Steps to Reproduce:
1.open a web page with an image
2.do a right click on an image and select save image as
3.

Actual Results:  nothing

Expected Results:  a dialog box pops up aksing where to save the image.

Comment 1

18 years ago
Works for me on 061420. Submitter, can you check with this build?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

18 years ago
Yes this works for me but it is excruciatingly slow. > 5min for a dir which had
100 items in it.
You need to log in before you can comment on or make changes to this bug.