Pipelining halts Facebook from loading

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: letsgobraves, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

When "network.http.pipelining" and "network.http.proxy.pipelining" are set to "true", the webpage "http://www.facebook.com/" will not load.  In addition, if "network.http.pipelining.maxrequests" is set to any numeral above "8", the "http://www.facebook.com/" will not load as well.

Reproducible: Always

Steps to Reproduce:
1. Enable "netwrok.http.pipelining", enable "network.http.proxy.pipelining", and/or set "network.http.pipelining.maxrequests" to a numeral above "8" in the about:config utility.
2. Enter "http://www.facebook.com/" in the URL bar
3/ Hit enter.
Actual Results:  
The hour glass in XP, and the "circle" in Vista rotate and the page does not load.

Expected Results:  
Facebook should have loaded normally.

Theme: Default FF3B3 theme
Computer configuration:
 -MS Vista 
 -Updates: all optional and critical installed
 -Other programs running: none
 -RAM: 2GB
 -Processor: Intel Core 2 T5600 @ 1.83GHz each
There are reasons why pipelining isn't enabled by default and is also not visible in the user settings.

Please create a http log with deleted disk cache and attach it:
http://www.mozilla.org/projects/netlib/http/http-debugging.html

Comment 2

10 years ago
=> incomplete due to no reponse
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.