Calendar is not installable on linux i86_64 bit architecture

RESOLVED INVALID

Status

Calendar
Build Config
--
critical
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Dr. Ingo A. Wolf, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.8.1.12) Gecko/20080203 SUSE/2.0.0.12-5.1 Firefox/2.0.0.12
Build Identifier: openSUSE 10.3 i86_64

Calendar is not installable on linux i86_64 bit architecture. Installation of the calendar stops with a message that it does not work on linux i86 64 bit architecture. I should report the bug.

Reproducible: Always

Steps to Reproduce:
1.openSUSE linux 10.3 PC with 64 bit architecture
2.trying to install add-on calendar in the normal way
3.
Actual Results:  
installing stops, no use of calendar possible

Expected Results:  
normal installing of add-on
Lightning is not available for x64 platform and will not be available due to missing build servers. 

You'll need a custom contributed build from [url]http://releases.mozilla.org/pub/mozilla.org/calendar/lightning/releases/0.7/contrib/[/url] or build Lightning yourself for this platform.
Resolving as invalid per my previous comment.

See <http://www.mozilla.org/projects/calendar/releases/lightning0.8.html#contributedbuilds> for third party x86_64 builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.