Add 0.8 as allowed maxVersion for Sunbird

RESOLVED FIXED

Status

RESOLVED FIXED
11 years ago
3 years ago

People

(Reporter: aryx, Assigned: fligtar)

Tracking

Details

The first RCs for Sunbird 0.8 are public, so please allow 0.8 as maxVersion for Sunbird.
(Assignee)

Updated

11 years ago
Assignee: nobody → fligtar
(Assignee)

Comment 1

11 years ago
Added 0.8 and 0.9pre
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.