Fire3 is not compatible with Google Toolbar is

VERIFIED DUPLICATE of bug 410044

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 410044
10 years ago
10 years ago

People

(Reporter: sudhakiran, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

tried installing Googel toolbar, but cud not proceed further.

Reproducible: Always

Steps to Reproduce:
1.click on download of Google toolbar.pop-up window opens.
2.wait for the 99% download to get complete
3.then the error message pops up saying firefox3 doesn't support Google Tool Bat
Actual Results:  
Google toolbar could not be installed

Expected Results:  
Google toolbar installed successfully
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410044
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.