browser crashes without warning when accessing HP printer page

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Warren, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 2009-04-08)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

firefox crashes without warning when accessing the webpage of an HP LaserJet 400 Series printer.

info from webpage (when opened in firefox 2 or ie):
Device Name: HP LaserJet 4000 Series
Product: J3111A
Versions: ROM G.07.02,EEPROM G.07.17

Reproducible: Always

Steps to Reproduce:
1.access the root URL of the HP LaserJet 4000 series printer described above.
Actual Results:  
All open firefox sessions closed without warning.

Expected Results:  
open the webpage

extensions installed:
APNG Edit 1.3
DOM Inspector 1.9b3
Greasemonkey 0.7.20080121.0 (no greasemonkey scripts installed)

Comment 1

11 years ago
Can you please give us more details. I have no idea what URL you mean. I can go on Google and find millions of pages.

Thanks,
-Mike
Michael: put such a printer in your LAN and type http://printer-ip

Reporter:
Please send a breakpad crash report and post the crash ID from about:crashes (use it as URL).
Breakpad should start after Firefox crashed, it may fail to launch if this crash is caused by a plugin.
Do you get the same crash in the Firefox safemode ?
(http://kb.mozillazine.org/Safe_Mode)
Severity: normal → critical
Keywords: crash

Comment 3

10 years ago
can you reproduce this unconfirmed problem using newest firefox 3.x or 3.1 beta?
 http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: CLOSEME 2009-04-08
Closing as incomplete, no feedback/no reply.

Reporter: please reopen this bug if you can reproduce this crash on the latest Firefox 3.0.8 or Firefox 3.1beta 3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.