Visiting a certain URL results in Firefox crashing

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: yawnmoth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Not much to say.  Just copy / paste the URL and you'll have a crash.

Reproducible: Always

Steps to Reproduce:
1.Visit http://www.huffingtonpost.com/gary-hart/breaking-the-final-rule_b_90420.html
2.
3.
Actual Results:  
Firefox crashes.

Expected Results:  
Firefox shouldn't crash.
(Reporter)

Updated

10 years ago
Summary: Visiting the above URL results in Firefox crashing → Visiting a certain URL results in Firefox crashing
wfm in sm trunk and Firefox 2.0.0.12

Reporter: 
Do you get the crash in teh firefox safemode and can you provide a talkback crash id ?

(http://kb.mozillazine.org/Safe_Mode , http://kb.mozillazine.org/Talkback )
(Reporter)

Comment 2

10 years ago
Looks like it's a bug in an extension, actually.  Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Comment 3

10 years ago
which extension?
You need to log in before you can comment on or make changes to this bug.