Closed Bug 42164 Opened 24 years ago Closed 24 years ago

Right-click menus require release of button to operate

Categories

(SeaMonkey :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16766

People

(Reporter: rking, Assigned: bdonohoe)

Details

When you bring up the context menus via right-clicking, none of the items are
selectable until you release the mouse.  I have found that menu to be useful for
going back in the most motion-efficient manner in NS4.*... just right click,
move your mouse down a hare, and let go. This can't be done with any version of
Mozilla for Linux that I've seen.

(I'm sorry if this is a duplicate, but I couldn't find it in the bug list)
Confirmed on Linux build 2000060908.
Status: UNCONFIRMED → NEW
Ever confirmed: true
This is a dup, will find it soon if someone doesn't beat me to it.
 I believe the bug this is likely a duplicate of is bug #16766.
That's the one, thanks Chris.

*** This bug has been marked as a duplicate of 16766 ***
Status: NEW → RESOLVED
Closed: 24 years ago
Keywords: verifyme
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.