Closed Bug 421669 Opened 13 years ago Closed 13 years ago

Missing Buttons in New Event, New Task

Categories

(Calendar :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 362933

People

(Reporter: ztelicka, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 0.8 RC1

In Dialog New/Edit Event, missing drop-down buttons for "Importance", "Status", "Show time as" (busy,free). In dialog New/Edit Task missing "Importance", "Status" "Show time as". Only "Privacy" button is inluded. I think it's better to have buttons for these properties than looking for them in menus.

Reproducible: Always

Steps to Reproduce:
1.show dialogs for New task / New Event

Actual Results:  
Missing buttons for event/task properties.

Expected Results:  
Show buttons for all event/task properties in NEW/EDIT Event/Task.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362933
You need to log in before you can comment on or make changes to this bug.