If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Minefield tinderbox builds crashed since yesterday

RESOLVED WORKSFORME

Status

Mozilla Localizations
fr / French
--
critical
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: dominique.gonzalez, Assigned: Bugzilla FR)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9b5pre) Gecko/2008030604 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9b5pre) Gecko/2008030604 Minefield/3.0b5pre

I downloaded (from ftp://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/latest-trunk-l10n/) these tinderbox builds of minefield:
   07-03-2008.17h36
   08-03-2008.04h15
   08-03-2008.11h25
   08-03-2008.13h15
they all crash.

the last one which does not crash is 07-03-2008.05h39 (the one with which I write this reporte)

Reproducible: Always

Steps to Reproduce:
try to run the software !
Actual Results:  
a yellow box with this message :

Erreur d'analyse XML : entité non définie
Emplacement : chrome://browser/content/browser.xul
Numéro de ligne 586, Colonne 11 :
          <label id="identity-popup-connectedToLabel2"
----------^

Comment 1

10 years ago
Does it work in Firefox Safe Mode?
(it temporarily disables add-ons and themes, this test will help us narrow
down the cause of the problem) --  See http://kb.mozillazine.org/Safe_Mode
(Reporter)

Comment 2

10 years ago
Same error in safe-mode

If it possible to run FF in some kind of "verbose mode", say it to me, I will send the messages.

Comment 3

10 years ago
Given the error message and regression range it's probably a result
of bug 418694.
Assignee: nobody → bugzilla.fr
Component: General → fr / French
Flags: blocking-firefox3?
Product: Firefox → Mozilla Localizations
QA Contact: general → benoit.leseul

Comment 4

10 years ago
It works fine for me with Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9b5pre) Gecko/2008030804 Minefield/3.0b5pre
(Assignee)

Comment 5

10 years ago
Works for me with : 

Mozilla/5.0 (X11; U; Linux i686 (x86_64); fr; rv:1.9b5pre) Gecko/2008030804 Minefield/3.0b5pre ID:2008030804

Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

10 years ago
Works for me with the most recent build : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9b5pre) Gecko/2008030804 Minefield/3.0b5pre

Updated

9 years ago
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.