bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Firefox Not Keeping Window Position When Closed

RESOLVED DUPLICATE of bug 394768

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 394768
11 years ago
11 years ago

People

(Reporter: Jake, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5pre) Gecko/2008030804 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5pre) Gecko/2008030804 Minefield/3.0b5pre

I closed the Firefox window where it took up about half of the screen and was positioned flush against the bottom. When I reopened Firefox, it was along the top of the screen instead.

Reproducible: Always

Steps to Reproduce:
1. Resize Firefox Window to about half of the size of the screen's height. (This is 640 pixels tall for me) and the entire width of the screen (800 for me).
2. Drag the Firefox window to the bottom of the screen.
3. Close Firefox
4. Reopen Firefox
Actual Results:  
Firefox is the same size as when closed, but is at the top of the screen instead of the bottom.

Expected Results:  
Firefox should have been in the same size and position (bottom of the screen) when it reopened as when it closed.

I am on KDE 3.5.8 if that matters. I have a default tester profile and noticed this right off of the bat.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394768
You need to log in before you can comment on or make changes to this bug.