Location bar left border and divisor, and search bar divisor don't use appropriate color while using Windows XP theme

VERIFIED DUPLICATE of bug 416974

Status

()

Firefox
Theme
--
trivial
VERIFIED DUPLICATE of bug 416974
11 years ago
11 years ago

People

(Reporter: Andrés Delfino, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008030806 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008030806 Minefield/3.0b5pre

With Windows XP theme, border colors are incorrect.

See screenshot for details.

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 308182 [details]
Windows XP style with default (blue) color scheme.
(Reporter)

Comment 2

11 years ago
The #7F9DB9 blueish color should be used where the gray color is used right now.
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
Or maybe the searchbar should use the same rounded cap as the locationbar.
(Reporter)

Comment 4

11 years ago
(In reply to comment #3)
> Or maybe the searchbar should use the same rounded cap as the locationbar.
> 

IMO, it shouldn't. Firefox feels sufficiently non-native in Windows !Vista. I've merely filed this bug because, well, it's bug, not because I think the location bar design is right.

Either way, that would be a different bug, and is irrelevant to this one; since the bug would not be fixed, but a new problem would appear: the left border of the search bar.
On my Windows XP computer I see it as a kind of silvery cap where the light is slightly coming from the left side, causing a somewhat lighter left border. Which is consistent with Luna. This is also consistent with the toolbar icons in the Customize window. 
(Reporter)

Comment 6

11 years ago
Screenshot, please?
(Reporter)

Comment 7

11 years ago
Created attachment 308310 [details]
Windows XP style with Olive Green color scheme.
(Reporter)

Updated

11 years ago
Attachment #308182 - Attachment description: Different border color. → Windows XP style with default (blue) color scheme.
(Reporter)

Comment 8

11 years ago
(In reply to comment #5)
> On my Windows XP computer I see it as a kind of silvery cap where the light is
> slightly coming from the left side, causing a somewhat lighter left border.
> Which is consistent with Luna. This is also consistent with the toolbar icons
> in the Customize window. 
> 

Maybe you where using the Silver color scheme; but with the other two schemes, it doesn't look OK.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416974
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.