Cannot paste URL when adding a link to a blog post of forum entry

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Catherine Jones, Unassigned)

Tracking

3.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-07-30])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3

When using a wordpress blog (http://blog.6river.co.uk/wordpress  my blog  using wordpress ver 2.3.1)  or a forum (http://www.sheffieldforum.co.uk using vBulletin) both these allow users to enter a link into a post.
  When clicking the link button a box pops up that allows you to enter a link URL  that will be included into your blog or forum post.  
Text that has been copied into the clipboard cannot be pasted into this box.  Typing text works ok

Reproducible: Always

Steps to Reproduce:
1. Edit a wordpress blog or vBulletin Forum post
2. copy a URL to be used as a link
3. click the button to add a link
4. Paste the URL into the pop up box 
Actual Results:  
No text pasted into box for URL

Expected Results:  
The URL is pasted into URL

This works ok in Firefox 2.0.0.12
This WFM using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5pre) Gecko/2008030704 Minefield/3.0b5pre, which is the latest nightly build on my wordpress blog.
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-07-30]
Version: unspecified → 3.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.8 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.