when I enter the time for a new event it will jump back one hour earlier

RESOLVED DUPLICATE of bug 400318

Status

RESOLVED DUPLICATE of bug 400318
11 years ago
11 years ago

People

(Reporter: buddy_miller7, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8pre) Gecko/20071023 Sunbird/0.7

when I enter the time for a new event it will jump back one hour earlier. If I set the time for 4:00 it will jump back to 3:00.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.


Expected Results:  
it should have stayed with the time setting I wanted it to
What is your timezone in Sunbird? What is your timezone in Windows? Have you enabled the Windows option to automatically adjust for daylight saving time?

I think this is a duplicate of Bug 400318 that ought to be fixed for Sunbird 0.8.
No response from reporter, resolving as duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400318
You need to log in before you can comment on or make changes to this bug.