Inproper redrawing of covered area by combo-box

VERIFIED DUPLICATE of bug 39992

Status

()

P3
normal
VERIFIED DUPLICATE of bug 39992
19 years ago
18 years ago

People

(Reporter: amccall2, Assigned: waqar)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0-test1-ac8 i586; en-US; m16)
Gecko/20000609
BuildID:    2000060908

After pulling down a combo box on any webpage, a small box will
be left where the original pulldown box was. Clicking on anything,
or scrolling down and back will cause it go away.

Reproducible: Always
Steps to Reproduce:
1.Goto www.slashdot.org
2.Click on a topic
3. Click on down arrow box of change threshold
4. Click else on the web page, except another active element(combo,etc.)
5. To make it go away, click anywhere again

Actual Results:  Off by 1 error created by bad redraw leaves a nasty ghost.


Expected Results:  No nasty ghost.

Comment 1

19 years ago
Confirmed on Linux build 2000060908.

Yep.  You don't even need to go to Slashdot; just use the combo boxes on
the bug page.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

19 years ago
over to Layout.
Assignee: asa → clayton
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 3

19 years ago
Pierre, please triage these from Clayton's list.
Assignee: clayton → pierre

Comment 4

19 years ago
I can't reproduce the problem on Mac and Windows using recent builds as well as 
older ones. Reassigned to HTML Form Controls to check on Unix.
Assignee: pierre → rods
Component: Layout → HTML Form Controls
QA Contact: petersen → ckritzer

Comment 5

19 years ago
might be a dup
Assignee: rods → waqar
(Assignee)

Comment 6

19 years ago
This bug has been marked "future" because the original netscape engineer
working on this is over-burdened. If you feel this is an error, that you or
another known resource will be working on this bug,or if it blocks your
work in some way -- please attach your concern to the bug for reconsideration.
Target Milestone: --- → Future
(Assignee)

Comment 7

19 years ago

*** This bug has been marked as a duplicate of 39992 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
Verified dupe of bug 39992: "<SELECT> Drop-down/combo box repaints incorrectly
upon item selection"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.