Closed Bug 421909 Opened 12 years ago Closed 12 years ago

Lightning 0.8RC1 fails to import iMIP invitation into WCAP calendar

Categories

(Calendar :: E-mail based Scheduling (iTIP/iMIP), defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 422412

People

(Reporter: norbert.pueschel, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Version 2.0.0.12 (20080213)

I just received an invitation (form Exchange) via Mail. Accepting it failed to import it into my WCAP-calendar. No errors occur, it just fails silently. Importing it into a local calendar works. Importing the calendar.ics attachement manually into the WCAP-calendar works as well.

This worked without problem with Lightning 0.7!

Reproducible: Always

Steps to Reproduce:
1. see above
Actual Results:  
No event is created in WCAP calendar.

Expected Results:  
Event should be created in WCAP calendar after accepting invitation.
Flags: blocking-calendar0.8?
Do you actually see the Accept or Decline buttons? -> Bug 419817

Please check the error console for calendar related messages.
Yes, I see the Accept and Decline buttons. As I wrote above, the problem happens when I accept the invitation and choose my WCAP-calendar as the target; the invitaton then heads straight for Nirwana. When I choose a local calendar, everything works as expected.

There are no entries in the error console.
Oh, and, as I said, this worked already in 0.7.
What you're seeing is the WCAP issue in bug 419817.  Marking as a dupe.

(The problem is that getItem on the WCAP provider is not working.)
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419817
Status: RESOLVED → VERIFIED
Flags: blocking-calendar0.8?
Status: VERIFIED → RESOLVED
Closed: 12 years ago12 years ago
Duplicate of bug: 422412
Component: Lightning Only → E-mail based Scheduling (iTIP/iMIP)
QA Contact: lightning → email-scheduling
You need to log in before you can comment on or make changes to this bug.