Closed Bug 422030 Opened 13 years ago Closed 11 years ago

Mac theme was MUCH more attractive in Firefox 3 beta 3 than in beta 4

Categories

(Firefox :: Theme, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: notforyourmail, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4

The theme in Firefox 3 beta 3 was the best I've seen from any browser.  It was beautiful.  It blended in perfectly with the standard Mac interface.  I sometimes mistook it for Safari, but it actually looked niceer than Safari.  Beta 4's theme is not nearly as attractive.  The huge back button is ugly.  The tabs that blend in with the bookmarks bar above them makes it look like the bookmarks are part of the tab, and are associated with that specific tab.  (This breaks the interface standards used on OS X applications.)  The new theme doesn't look nearly as clean and smooth, and is rather chunky.  Please bring the old one back!

Reproducible: Always

Steps to Reproduce:
1.  Run Firefox 3 beta 3. 
2.  Fall in love.
3.  Install Firefox 3 beta 4.
4.  Question your superficial relationship with your favorite browser.  Looks don't really matter, right?  :-)
Actual Results:  
Firefox Beta 4 is not as attractive than Beta 3

Expected Results:  
Beta 4 would keep the same theme, or have a more attractive one.

It would be great to have the Beta 3 theme as an option from the themes download site, at the very least.
Summary: Theme was MUCH more attractive in Firefox 3 beta 3 than in beta 4 → Mac theme was MUCH more attractive in Firefox 3 beta 3 than in beta 4
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422959
This doesn't quite look like a duplicate.  It's got some features in common, but the color suggestions are much more constructive than the stuff in bug 422959, and imo spot-on.  Especially if the sidebar is open.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
We won't bring back the Firefox 3 beta 3 theme. Please file separate bugs for concrete enhancement requests.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago11 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.