Last Comment Bug 422042 - The "more information ..." button in the site identification panel does nothing
: The "more information ..." button in the site identification panel does nothing
Status: VERIFIED DUPLICATE of bug 415704
:
Product: Firefox
Classification: Client Software
Component: Location Bar (show other bugs)
: unspecified
: PowerPC Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
https://bugzilla.mozilla.org
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 23:59 PDT by Ludovic Hirlimann [:Usul]
Modified: 2008-03-11 20:54 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Ludovic Hirlimann [:Usul] 2008-03-10 23:59:19 PDT
Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4

Steps to reproduce :
* go to https://bugzilla.mozilla.org
* click on the bug icon left to the location bar
* a nice dialog pop up with a button

clicking or trying to click on the button as no effect.
on the other hand while the panel is showing pressing the space bar will open the page information dialog.
Comment 2 Ludovic Hirlimann [:Usul] 2008-03-11 05:24:50 PDT

*** This bug has been marked as a duplicate of bug 415704 ***
Comment 3 Stephen Donner [:stephend] 2008-03-11 20:54:43 PDT
Verified dup

Note You need to log in before you can comment on or make changes to this bug.