Horizontal Scrollbar does not appear on certain web pages

VERIFIED DUPLICATE of bug 34176

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 34176
18 years ago
18 years ago

People

(Reporter: ober37, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The content on GeekNews requires a horizontal scrollbar to view, however Mozilla
does not show a horizontal scrollbar on this page

Comment 1

18 years ago
Works for me on Linux 6/9 build, what are you using?

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
Probably a duplicate of bug #34176 -- does this only happen for this 
URL http://www.geeknews.com/ ?

Comment 3

18 years ago
Pierre, please triage these from Clayton's list.
Assignee: clayton → pierre

Comment 4

18 years ago
I received email from ober@cig.mot.com that confirmed that this was only 
on geeknews.com. Marking this as a duplicate of bug #34176, but please 
reopen if I'm wrong. 

*** This bug has been marked as a duplicate of 34176 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.