Random Pixels Appear In Quick Find

RESOLVED DUPLICATE of bug 412646

Status

()

RESOLVED DUPLICATE of bug 412646
11 years ago
11 years ago

People

(Reporter: president, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

Opening a CTRL+F Quick Find reveals a few random pixels behind the cursor.  The pixels appear between cursor blinks.  The pixels move with the cursor, but when I backspace, they become artifacts.  

Also, sometimes the cursor "ghosts", leaving a silhouette of itself between blinks.

Reproducible: Always

Steps to Reproduce:
1. Open a CTRL+F quick find and begin typing
Actual Results:  
Random pixels and cursor ghosting

Expected Results:  
No random pixels and no ghosting

This happens on my work computer, and all of my home systems for a total of 3 systems in XP SP2, and 2 systems in Vista Ultimate (x86 and x64).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 412646
You need to log in before you can comment on or make changes to this bug.