Memory issue when using yahoo mail

RESOLVED DUPLICATE of bug 419695

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 419695
10 years ago
10 years ago

People

(Reporter: Jason Head, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; InfoPath.1; .NET CLR 3.0.04506.648)
Build Identifier: Firefox 3beta4

When using yahoo mail there is a memory handling issue. With the following error message. 

0x60109279 referenced at 0x00000031 the memory could not be read. 

Reproducible: Always

Steps to Reproduce:
1.Log into yahoo mail
2.click on mail item to open
3.when message begins to open the error message appears. 
Actual Results:  
When opening a mail message in yahoo mail the error message appears when opening any specific message. 

Expected Results:  
The error message appears 

It should have opened mail messages without any errors.
Please provide the crash id from about:crashes

Comment 2

10 years ago
Sounds like Bug 419695.
marking as dupe becuase of no resposne from the reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419695
You need to log in before you can comment on or make changes to this bug.