Submitting eBay feedback fails due to loop

VERIFIED INVALID

Status

Camino Graveyard
General
VERIFIED INVALID
10 years ago
10 years ago

People

(Reporter: Michel Saint-Germain, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1.12) Gecko/20080206 Camino/1.5.5 (MultiLang)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1.12) Gecko/20080206 Camino/1.5.5 (MultiLang)

When trying to send a feedback on eBay seller, Camino runs in a loop and doesn't access actual feedback screen.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Keywords: ecommerce
Make sure you aren't blocking cookies from eBay.com or any of its affiliated sites.

Does the problem persist if you use Troubleshoot Camino http://pimpmycamino.com/parts/troubleshoot-camino to test with a fresh profile?
Component: Accessibility → General
QA Contact: accessibility → general
Summary: eBay feedback → Submitting eBay feedback fails due to loop

Comment 2

10 years ago
Also, please explain what you mean by "runs in a loop". Does this require
force-quitting the browser? What exactly is the result of trying to submit
feedback? And what are the actual steps to reproduce? Does the problem happen
when trying to load the feedback page, trying to submit the feedback, somewhere
else?
Keywords: ecommerce
(Reporter)

Comment 3

10 years ago
Problem solved by using Troubleshoot Camino.
Option "authorized cookies from all sites" appeared in the Privacy Prefs menu.
Thanks!
Keywords: access

Comment 4

10 years ago
It sounds like cookies were indeed being blocked, making this invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

10 years ago
Keywords: access

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.