Open Bug 422140 Opened 14 years ago Updated 1 year ago

File name not visible in attachment pane when OS set to large icons

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

People

(Reporter: neale, Unassigned)

Details

(Keywords: regression)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031004 Minefield/3.0b5pre
Build Identifier: version 3.0a1pre (2008030303)

Having recently switched my WinXP config to large icons (Windows Classic theme + Appearance->Effects->Use large icons), I have to enlarge the attachment pane in order to see the name of the attachments.

I'm setting this as "major", for two reasons:
- There is a security concern in people possibly receiving attachments and opening them without seeing the name of the attachment
- From a product perspective, it's a feature that isn't working, in that the pane is auto sized to be able to see the text when not using large icons.



Reproducible: Always
Auto sizing will help, at least for one line of icons.
version 3.0a2pre (2008071003) conf
Status: UNCONFIRMED → NEW
Ever confirmed: true
given there is a workaround => minor
Severity: major → minor
I was told that my attachment bar sizing issue mentioned in bug 473522 belonged on this bug...  so just a note that when this is fixed, make sure there's a few pixels of the second row of attachment icons visible if there's more than one row of icons, to visually cue the user that there's more there if they scroll down.  Currently there's no clue that there's anything else there unless you happen to notice the scrollbar (which currently isn't there to notice, but that's what bug 473522 is actually for).
Keywords: regression
Version: unspecified → Trunk

How is it now Dave?

Flags: needinfo?(justdave)

It expands both rows (and I have a visible scrollbar that just barely moves) when there's 2 rows of attachments now. (took me a while to find an email with enough attachments on it to go to a second row)

Flags: needinfo?(justdave)
You need to log in before you can comment on or make changes to this bug.