Closed Bug 422154 Opened 15 years ago Closed 15 years ago

back/forward buttons disappear

Categories

(Firefox :: Toolbars and Customization, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 417421

People

(Reporter: stackhb, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4

back/forward buttons disappear from toolbar when opening 3.0b4.  problem carries over to firefox 2.0.0.12.

can use the cutomize command to fix, but is not permanent.

Reproducible: Always

Steps to Reproduce:
1. open Firefox 2.0.0.12, browse sites, quit application
2. open Firefox 3.0b4
3. no back/forward buttons, fix w/ customize.
4. browse web, quit app
5. open browser.
buttons missing again
Actual Results:  
temporary fix

Expected Results:  
permanent fix. back/forward buttons should be consistant part of UI.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417421
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.