bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

()

Core
Networking: Cookies
P3
major
CLOSED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Michael Witbrock, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Attempting to visit this page (as a registered, logged in, my.lycos.com user,
results in being taken to a page http://my.investing.lycos.com/cookierror.asp
that says that no user cookie could be set.

This may be a mozilla cookie bug, or non-standard behaviour by us (Lycos),
but, in any case is likely to be hit by many people if not fixed.
(Assignee)

Comment 1

18 years ago
Are you sure you have the cookies pref set to "accept all cookies" rather 
than "accept cookies from originating server only"?

Comment 2

18 years ago
quickly checked - not seeing this myself
(Assignee)

Comment 3

18 years ago
I tried checking this but wasn't able to get to the lycos site, even on 4.x.  
Looks like server problems.  But, based on tever's comment, I'm marking this as 
works-for-me.  Let me know if you are still seeing the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

18 years ago
Not a bug - works fine if one turns on accepting out-of-domain cookies.
Well, it's kind of a bug to need this, but not on Mozilla's part.
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.