Activation of hyperlinks not registered when using rc1762302 infrared remote

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
11 years ago
9 years ago

People

(Reporter: david, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-09-15])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Clicking on a hyperlink does nothing when using the rc1762302 IR remote. Other functions, such as page up and page down, do work properly and clicks are registered on *some* button objects. Remote works as expected in other applications such as Internet Explorer.

Reproducible: Always

Steps to Reproduce:
1. Launch Firefox
2. Attempt to left-click on a hyperlink, using the OK button on the HP Card rc1762302 IR remote
Actual Results:  
No action is registered by Firefox

Expected Results:  
Activate the hyperlink

I am unable to provide any sort of stack trace, as I am submitting this bug on behalf of someone else.
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
Reporter, are you still seeing this issue with Firefox 3.6.8 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-09-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.