ColoUnREaDTabs extension has wrong (dictionary) add-on type

VERIFIED FIXED

Status

VERIFIED FIXED
11 years ago
3 years ago

People

(Reporter: aryx, Unassigned)

Tracking

x86
Windows XP

Details

(URL)

The search doesn't find the ColoUnREaDTabs extension, the link to the details page https://addons.mozilla.org/en-US/firefox/addon/3645 redirects to https://addons.mozilla.org/en-US/firefox/browse/type:3 (dictionary list) where it is the last item in the list. Version 2.0.1 is currently pending in the update queue.

Files: http://releases.mozilla.org/pub/mozilla.org/addons/3645/
This add-on is being identified as a dictionary (addontype_id = 3).  I don't know of a way to change it through the admin interface.  On the db side:

update addons set addontype_id=1 WHERE id=3645 LIMIT 1;


Anyone else have an idea?
Duplicate of this bug: 422797
(In reply to comment #1)
> This add-on is being identified as a dictionary (addontype_id = 3).  I don't
> know of a way to change it through the admin interface.  On the db side:
> (SQL...)

Absolutely. We should run this, then it's fixed. Oremj, could you please run clouserw's SQL from comment 1 on production?
Summary: ColoUnREaDTabs not found / details page redirects to dictionaries → ColoUnREaDTabs extension has wrong (dictionary) add-on type
Query OK, 1 row affected (0.10 sec)
Rows matched: 1  Changed: 1  Warnings: 0
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
I can confirm it working now, thanks Jeremy!
Status: RESOLVED → VERIFIED
Thanks for fixing the issue Jeremy!

Giuliano aka jooliaan
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.