Closed firefox and it stayed alive in the background

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Ryan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

I was playing around with firefox and when i closed it my computer started going very slow. I checked my task manager and firefox.exe was taking 99% of my CPU processing. There were no windows of firefox open anywhere. I took some screenshots of the taskmanager and also the error message that came when i tried to open firefox again. The only way it would close was to end the process. It has happend twice so far. 

Reproducible: Sometimes

Steps to Reproduce:
1.Open firefox
2.Make sure there are tabs open.
3.Close firefox and hit the quit button.
Actual Results:  
Most of the times is closes no problem but twice it has stayed open with no windows visible and the computer starts to go slow. 

Expected Results:  
Program close.

Here are a few screen shots of what it looked like.

When i first opened the task manager -
http://www.mediapile.net/firefoxerror/screenshot1.JPG 
----------------------------------------------------------
When i tried to open firefox again.
http://www.mediapile.net/firefoxerror/screenshot2.JPG
------------------------------------------------------------
About 10 minutes later is was still open.
http://www.mediapile.net/firefoxerror/screenshot3.JPG
http://www.mediapile.net/firefoxerror/screenshot4.JPG
------------------------------------------------------------
This works for me with the latest trunk hourly build and a new profile on Windows XP. 
The problem could be caused by an add-on, try safe-mode to find out.
http://kb.mozillazine.org/Safe_Mode_(Firefox)
Also updating your plugins could help.
(Reporter)

Comment 2

10 years ago
Stumble Upon plug in was loaded. took it out and haven't had the issue since.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Not a bug in Firefox = Invalid. Please notify the author of the extension so that he can fix the problem.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.