some downloads have a greyed out "open" and can not be opened or accesed. others can still be accessed

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
6 years ago

People

(Reporter: bluelardman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

i tried to download a demo on
http://www.download.com/AVS-Audio-Tools/3000-2170_4-10193547.html?tag=pdp_prod&cdlpid=10628042
and when it was done downloading it did not open and when i right clicked it to open it manually the "open" option was gryyed out and i could not click it.
downloads that had transfered from my version of firefox before the beta work fine still.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.



the only other problem i have had was no support for the "stumble uopn" toolbar but i undrstand that will be fixed in a later beta or the full release.
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
Are you still seeing this with the released 3.01 version of Firefox?  I can't reproduce.

Comment 2

10 years ago
I have the same issue in Firefox 3.  I recently downloaded a couple files, and neither will open.  Go to http://www.mediafire.com/imageview.php?quickkey=yjlxdmttynw&thumb=5 for a screenshot.  You can see the Open and Open Containing Folder are both greyed out.  Shouldn't be.  All files should be able to be opened no matter how old they are.  Never had this problem in FF2.
This is wfm with a current trunk build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.