Timepicker changes without cause

RESOLVED DUPLICATE of bug 400318

Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 400318
10 years ago
10 years ago

People

(Reporter: Tom Langford, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; Windows-Media-Player/10.00.00.3990; InfoPath.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8pre) Gecko/20071023 Sunbird/0.7

Whenever I try to click on the drop down menue input a "start" time and go to the "end" site to show an appointment schedule, the times change for no reason. This also happens when I manually pick the time for "start" and "end" times. I am in the CDT zone and my calendar shows "America/Cancun zone. I believe this is correct.
Tom Langford
raydeeo.tom@gmail.com

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
As you already commented in bug 400318, this is probably due to bug 400318. Please retest with sunbird 0.8rc1 and see if this fixes your problem.
http://weblogs.mozillazine.org/calendar/2008/03/08_rc1_available_we_need_you.html

Comment 2

10 years ago
also, see 
http://forums.mozillazine.org/viewtopic.php?t=629606
> ssitter wrote:
> Do you have set the correct timezone in Sunbird preferences?
> Windows reports wrong times if the Windows option "automatically adjust daylight > saving time" (or similar) is turned off. You might test to enable it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400318
You need to log in before you can comment on or make changes to this bug.