[CRASH] May be cookies or JS. Not sure which

VERIFIED DUPLICATE of bug 40116

Status

SeaMonkey
General
P3
critical
VERIFIED DUPLICATE of bug 40116
18 years ago
13 years ago

People

(Reporter: Dave, Assigned: asa)

Tracking

({crash, verifyme})

Trunk
x86
Linux
crash, verifyme

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Overview Description:

I _think_ that's what the problem is. I can't relly tell what the browser's
trying to do when it crashes. It may also be a JS problem or something complete
unrelated. The page seems to finish loading under mozilla and the the text
blanks out and the browser crashes.

I loaded the page in Netscape 4.7 and noticed that ad.doubleclick.net *insert
dry heave* tries repeatedly to write a cookie to my HDD while this page is
loading (I have both browsers set to alert me when a site requests to set a
cookie) and I'd get up to 5 dialogs in rapid succession alerting me of this.

I didn't see any cookie dialogs under mozilla and the time of the crash roughly
coincides with the time the cookie alerts should start appearing which makes me
suspicious.

Here's the browser's uninteresting debug output:

->>>>>>>>>>>>>> Write Clipboard to memory
->>>>>>>>>>>>>> Write Clipboard to memory
WEBSHELL- = 4
WEBSHELL+ = 5
WEBSHELL+ = 6
*** check number of frames in content area 
Document: Done (5.416 secs)
*** check number of frames in content area 
WEBSHELL+ = 7
Document: Done (6.417 secs)
WEBSHELL+ = 8
WEBSHELL- = 7
./run-mozilla.sh: line 29: 13514 Segmentation fault      $prog ${1+"$@"}

Steps to Reproduce: 
1) Go the the above url at washingtonpost.com
2) Wait for browser to crash.

Reproducibility: 

It's happened every time.
May have to reject cookies in order to reproduce but try with your regular
settings first.

Build Date & Platform Bug Found: 

2000060908/Linux and 2000061201/Linux

Additional Builds and Platforms Tested On: 

works under NS 4.7

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 40116 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Severity: normal → critical
Keywords: crash, verifyme

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
hmmm, i think this is verify. can anyone reproduce this still?
(Reporter)

Comment 3

18 years ago
No crash anymore. Takes quite a while to render but appears to do so correctly
in the end on IDless build from 20000626 running under Linux.
Verified, in other words.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.