Load images on user request in his place

VERIFIED DUPLICATE of bug 218142

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 218142
10 years ago
10 years ago

People

(Reporter: SEN, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5pre) Gecko/2008031205 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5pre) Gecko/2008031205 Minefield/3.0b5pre

Make a Load images on user request in his place(now only into new window). It useful if image not be loaded right or "Load images automatically" is off.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 218142
Verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.