Closed Bug 422613 Opened 17 years ago Closed 17 years ago

Problem with scrolling the list of "not compatible extensions" shown in start up of FF.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 354527

People

(Reporter: mnb_acer, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

the list of "not compatible extensions" shown in start up of FF will not scroll nicely to the end, and the last item is partly seen.

Reproducible: Always

Steps to Reproduce:
1.have some incompatible extensions with FF beta 4 that there will be a warning dialog showing the list of incompatible extensions .
2.scroll to the last item (there should be enough items so that you can scroll !)
3.see that the last item is not clearly scrolled and is partly shown.
Actual Results:  
the last item is not clearly scrolled and is partly shown.

Expected Results:  
the last item should be clearly scrolled and completely  shown.

See here a screenshot:

http://i32.tinypic.com/2ibe1bq.jpg

note the last item is not fully scrolled and is partly shown.
--> duplicate of bug 354527
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.