Closed Bug 422651 Opened 14 years ago Closed 14 years ago

Context menu does not appear when bookmark is right-clicked inside a folder on the bookmarks toolbar.

Categories

(Firefox :: Bookmarks & History, defect)

PowerPC
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 300710

People

(Reporter: hp1980, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4

Context menu does not appear when bookmark is right-clicked inside a folder on the bookmarks toolbar.  However a context menu does appear if bookmark is placed directly on the bookmarks toolbar.

Reproducible: Always

Steps to Reproduce:
1.Create a folder in Bookmarks Toolbar
2.Add a bookmark
3.Try to right click on the bookmark.
Actual Results:  
Nothing happens.

Expected Results:  
The software should have displayed a context menu.
This was already the case in Firefox 2. It's not a bug i guess, more of a feature request but it would increase usability if it was fixed.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 300710
You need to log in before you can comment on or make changes to this bug.