upper border of aqua style button on OSX is blurred (with screenshot!)

RESOLVED DUPLICATE of bug 422248

Status

()

RESOLVED DUPLICATE of bug 422248
11 years ago
11 years ago

People

(Reporter: c.levin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b5pre) Gecko/2008031304 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b5pre) Gecko/2008031304 Minefield/3.0b5pre

well, my previous report was closed, which I think Josh probably misunderstood what I meant. This time I have screenshot to show the problem.

Basically, the upper border of aqua button aren't aligned correctly with the rest of the button.

Firefox 3 beta 4 doesn't have this problem, just recent nightly build

Reproducible: Always

Steps to Reproduce:
1.goto any website with a button
2.
3.
Actual Results:  
upper border is blurred/mis-aligned

Expected Results:  
smoothly like in firefox 3 beta 4
(Reporter)

Comment 1

11 years ago
Created attachment 309141 [details]
differencet between beta 4 and today's nightly
(Reporter)

Comment 2

11 years ago
Created attachment 309146 [details]
problem still exist with default zoom level

Comment 3

11 years ago
dupe of bug 422248 ?
I don't see that issue at all with 10.5.2
(Reporter)

Comment 4

11 years ago
indeed looks like the duplicate of that bug.

Comment 5

11 years ago
OK. Please test this when 422248 is checked in.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422248
You need to log in before you can comment on or make changes to this bug.