Firefox 3 Beta 4 crashes when I try to access the website www.yahoo.de

RESOLVED DUPLICATE of bug 419695

Status

()

--
critical
RESOLVED DUPLICATE of bug 419695
11 years ago
11 years ago

People

(Reporter: thorsten, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

When I try to access the website www.yahoo.de Firefox 3 Beta 4 crashes.

It is not possible to visit the site with this version of Firefox.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 3 Beta 4
2. Enter the URL  www.yahoo.de

Actual Results:  
Firefox crashes.
(Reporter)

Updated

11 years ago
Flags: blocking-firefox3?
Version: unspecified → Trunk
This might be a dupe of bug 419695 and is maybe now fixed by Bug 422286. Can you test if you crash also with a latest nightly build ?
(Reporter)

Comment 2

11 years ago
Hi again,

I just checked it with the actual nightly. It works there..

Sorry, for opening this bug entry.
It can be closed then :-)
closing wfm because of comment #2, thanks thorsten
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 419695
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.