If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[branch-1.8] Missing Xprint in Solaris version

RESOLVED WONTFIX

Status

()

Firefox
Shell Integration
RESOLVED WONTFIX
10 years ago
10 years ago

People

(Reporter: Karl Rossing, Unassigned)

Tracking

2.0 Branch
x86
SunOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.8.1.12) Gecko/20080210 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.8.1.12) Gecko/20080210 Firefox/2.0.0.12

xprint seems to be missing with many prior sparc and x86 versions of firefox

The last versions of firefox
ftp://ftp.mozilla.org/pub/firefox/releases/2.0.0.12/contrib/solaris_tarball/firefox-2.0.0.12.en-US.solaris10-sparc.tar.bz2
and
ftp://ftp.mozilla.org/pub/firefox/releases/2.0.0.12/contrib/solaris_tarball/firefox-2.0.0.12.en-US.solaris10-i386.tar.bz2

don't seem to have -with-xprint compiled into them.

I'm wondering why?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Summary: Missing Xprint in Solaris version → [branch-1.8] Missing Xprint in Solaris version
Version: unspecified → 2.0 Branch

Comment 1

10 years ago
Xprint is no longer supported in mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.