Seamonkey banned based on UserAgent on MS Local Live/Maps Live, change UA to FF and is fine

RESOLVED DUPLICATE of bug 363175

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED DUPLICATE of bug 363175
10 years ago
3 years ago

People

(Reporter: bulk88, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2

The website http://maps.live.com/ works fine in FireFox. When using Seamonkey with default UA, the user is redirected to a much reduced functional website called http://intl.local.live.com/ . Changing the UA in Seamonkey (in my case "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2") to FF's (in my case "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12") makes the website work fine,  just like it does in FF.

Reproducible: Always

Steps to Reproduce:
1. View http://maps.live.com/ in Seamonkey with default UA
Actual Results:  
Redirected to severely reduced functionality website called http://intl.local.live.com/

Expected Results:  
Seamonkey says on http://maps.live.com/ and works exactly how FF and IE work.

Comment 1

10 years ago
Looks like bug 363175 to me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363175
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.