Yahoo mail crashes repeatedly

VERIFIED DUPLICATE of bug 419695

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 419695
10 years ago
10 years ago

People

(Reporter: James Rome, Unassigned)

Tracking

({crash})

Trunk
x86
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
On 3.0B4, yahoo mail crashes if I look at it sideways. Crashed 4 times in a row now. Crash reports got sent into Mozilla.

I was doing things like marking mail as junk or for deletion.
If you can report bugs as new, where are needed information like a breakpad ID or stacktrace ?
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419695

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.