Integrate bookmark properties with the new bookmark feature

RESOLVED DUPLICATE of bug 411261

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 411261
10 years ago
10 years ago

People

(Reporter: Nathan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

It would fit much better if when you right click on a bookmark and selected properties from the menu, it used the new dialog instead of the old one.

Reproducible: Always

Steps to Reproduce:
1.Right click on a item in either the bookmarks menu or toolbar
2.Click on the item properties

Actual Results:  
It showed the old dialog

Expected Results:  
it would show the new dialog

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 411261
You need to log in before you can comment on or make changes to this bug.