If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

please QA the Add-ons landing page on the new Mozilla.com

VERIFIED DUPLICATE of bug 421345

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 421345
10 years ago
5 years ago

People

(Reporter: John Slater, Assigned: stephend)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Hi Stephen. Please QA as discussed.

Thanks,
John
(Assignee)

Comment 1

10 years ago
Duplicate of bug 421345...?
(Reporter)

Comment 2

10 years ago
Yep, this is a duplicate...sorry about that. It's worth noting that the final illustrations are included now, at least.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 421345
(Assignee)

Comment 3

10 years ago
np; got too many bugs, myself.

Verified dup
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.