Status

()

Core
Plug-ins
--
critical
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Joe Lee, Unassigned)

Tracking

({hang})

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-12-01, URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4

Firefox hangs when serving following URL
http://news.yam.com/video_news/


Reproducible: Always

Steps to Reproduce:
1.type in http://news.yam.com/video_news/ in firefox browser 
2.
3.
Actual Results:  
browser hangs


I had to use ActiveMonitor to force Firefox quit.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031402 Minefield/3.0b5pre

The page doesn't load here but no problem to quit.
This works for me ... but I do get a "missing plugins" error.

What triggers the error is an <OBJECT></OBJECT> tag whose id is
"Mediaplayer".

When I click on the "Install Missing Plugins" button I'm prompted to
install "Flip4Mac 2.1".  Perhaps that's the source of the trouble.

If you're not already running the latest version of Flip4Mac, try
upgrading (http://www.flip4mac.com/).  Enter "about:plugins" (without
the quotes) in the location bar to see which version of Flip4Mac
you're currently using.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → Trunk
(Reporter)

Comment 3

11 years ago
Created attachment 309496 [details]
my about:plugins output
(Reporter)

Comment 4

11 years ago
upgraded flip4mac to 2.2.0.49, and restarted firefox, but got same behavior. 

See attached for about:plugins output.
Do we know that Flip4Mac works with trunk Firefox (what's to become Firefox 3)?

Do we know that it doesn't?

Comment 6

10 years ago
Joe Lee. do you see problem with FF 3?
Keywords: hang
Whiteboard: closeme 2008-12-01
(Reporter)

Comment 7

10 years ago
it is working with FF3. close please ...

Comment 8

10 years ago
=> WFM per reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.