Resizing browser window renders different table layouts

RESOLVED INVALID

Status

()

P3
minor
RESOLVED INVALID
18 years ago
17 years ago

People

(Reporter: wstranathan, Assigned: karnaze)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
In the example page (and other pages with same layout on that site), if the
browser window is maximized (on a desktop of 1024x768), the leftmost table cell
is correctly sized at 5 pixels wide.  However, if the window is not maximized,
the leftmost cell is rendered at 6 pixels wide.  (On sight, it's only that the
leftmost violet region pushes out one pixel too far.  A screen print zoomed in
reveals that the text is pushed out 6 pixels instead of 5).

When the browser window is resized down almost to the point that there is a
horizontal scrollbar, the problem is corrected.

Comment 1

18 years ago
Build ID 2000061308, Windows 98

I can confirm this, and being the anal web designer I am, this does bother me, 
so marking as NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

18 years ago
I have a local fix for bug 27529 that fixes this, so I'm marking this a dup.

*** This bug has been marked as a duplicate of 27529 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
re-openeing.  I applied the patch for 27529 and I still see the problem on this 
page.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 5

18 years ago
Tested using 9/12 build. Cannot reproduce bug. WORKSFORME.

Comment 6

17 years ago
The URL has gone and we do not have a testcase
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.