Bug 422880 (caminotextarearesize)

Safari lets you resize textarea fields, but I'd rather use Camino. Req: textarea resizing in Camino

VERIFIED DUPLICATE of bug 167951

Status

Camino Graveyard
HTML Form Controls
--
enhancement
VERIFIED DUPLICATE of bug 167951
10 years ago
10 years ago

People

(Reporter: tom, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
Version 1.6b2 (1.8.1.12pre 2008011814)

It's hard to write a large comment in textareas that are too small.  It is infeasible to suggest I ask the webmaster of each possible site to increase the size of the textarea.  Safari compensates for this by allowing resizable textareas, and I hope this feature can be brought to Camino.

(I searched all Camino bugs for textarea and could not find one that is remotely close to this request.)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 167951

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.