Closed Bug 422896 Opened 12 years ago Closed 11 years ago

High number of annoying alert messages on server connect issues

Categories

(Thunderbird :: General, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 123440

People

(Reporter: m.schipperheyn, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 2.0.0.12

I have multiple accounts on my Thunderbird, both POP and IMAP. So obviously, depending on where I am, I may not be able connect to them or I may be disconnected from a network as I'm writing a mail.

1. When Thunderbird can't connect to a remote server to POP your message, I get an alert. WHY? This should just be a little alert icon with a mousover message in my status bar. 
2. When I write a mail on an IMAP account, disconnect my computer and work a little on it off-line, I get
   1st popup Can't connect to the server. I KNOW!!
   2nd popup there was an error copying the message to the sent folder. Retry? NO, I'm OFFLINE
   3rd popup Unable to save your message as draft BLA f.... BLA

This requires WAY too much user interaction on common events that obvious reasons. But especially the 1st one is unbelievably annoying.

Kind regards,

Marc


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
I got really **** off.
I'm just wondering if anybody is monitoring this system? 
Sure, a bunch of people.
Related: bug 321453.
OS: Windows XP → All
Hardware: PC → All
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 123440
You need to log in before you can comment on or make changes to this bug.