Symbols instead of characters will be displayed

VERIFIED DUPLICATE of bug 396315

Status

()

VERIFIED DUPLICATE of bug 396315
11 years ago
11 years ago

People

(Reporter: andras.hatvani, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

The page residing at the above URL is unreadable, because special symbols will be displayed instead of characters.
E.g.: $§¶¥


Reproducible: Always

Steps to Reproduce:
1. Open the URL


Actual Results:  
Symbols like $§¶¥ will be displayed instead of characters according to the character encoding.

Expected Results:  
Page will normally be displayed with readable content.

The source of the web page contains correct data.
Copying a selection of text from the web page and pasting it into another application results in correct text.
The web page is correctly displayed in Firefox 2.0.0.12.
Character encoding in both cases: ISO-8859-1.
wfm with ff3b4 and SM trunk

Comment 2

11 years ago
Can you attach a PNG screenshot to help identify the bug?
(Reporter)

Comment 3

11 years ago
Created attachment 309896 [details]
Screenshot of the bug

Attached the screenshot attached as PNG.
(Reporter)

Comment 4

11 years ago
Created attachment 309951 [details]
The same issue is observable on http://www.flex.at

The same issue is observable on http://www.flex.at

Comment 5

11 years ago
Looks like bug 396315, a bug that affected users with Type 1 fonts installed.  The patch for bug 396315 was checked in after Beta 4 was released.  Please try a nightly and mark this bug as a dup of bug 396315 if it is fixed for you.
(Reporter)

Comment 6

11 years ago
Verified fixed with 3.0b5pre 2008-03-17.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 396315

Comment 7

11 years ago
Yay!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.