Crash when I open "Has <movie name> arrived?" email from Netflix in Yahoo Mail

VERIFIED DUPLICATE of bug 419695

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 419695
10 years ago
10 years ago

People

(Reporter: Kevin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

FF 3 beta 4 crashes every time I open a "Has <movie name> arrived?" email from Netflix. Any other type of email from Netflix can be viewed without any issue.

Reproducible: Always

Steps to Reproduce:
1. Open Yahoo Mail (the new version)
2. Click on "Has <movie name> arrived?" mail
3. FF crashes
Actual Results:  
FF crashed

Expected Results:  
Open the email and not crash...

I am using a theme on FF 3 beta 4 -- NASA Night Launch 0.6.20080311
(Reporter)

Comment 1

10 years ago
I tried opening the email again and FF didn't crash... just an FYI. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422924
Duplicate of bug: 419695

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.