Empty white line near the bottom of screen and at bottom of some modules

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
11 years ago
10 years ago

People

(Reporter: nkoth, Assigned: nkoth)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

11 years ago
The module that was affected was the live chat "Did you know?" module. The problem is the empty space after paragraphs caused by CSS.

The current workaround is to use 
<div class="module">content</div> for the final paragraph. Not the best solution but a workaround nonetheless.

CSS changes to fix this to follow.
This looks fixed with the new web site skin.
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
v WFM
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.